Brake Issue???

Go down

Brake Issue???

Post  Admin on 2009-05-14, 14:48

Ok so when I drive my bug around town ALL day long Twisted Evil I never have any issues, BUT as soon as I get on the highway and drive at 65-70 or so, and get about 15-20 miles, the left rear brakes start to apply Mad meaning they dont lock up but they start to slow the car and smoke Shocked (*smoke is bad) so then I have to pull over and get my trusty rusty screwdriver and back the adjuster off to free it up Arrow , after thinking it was the line collapsing, I changed it to a expensive german line and it still did it Mad , then someone told me that it could be the adjustment locker something that keeps the adjustment things from moving???

Any thoughts on this scratch and does anybody know where I can get this part to fix it?? study when I get down to Fl Im gonna need to take the car on the highway alot more than I did in Ga and dont feel like stopping to mess with it

and yes I went a lil overboard with the smileys, But Im boared bounce

_________________
Dave,

Shine dont mean SHIZZZZ[b]
I keep tryin to think, but nothin happens
avatar
Admin
Admin

Posts : 80
Join date : 2009-04-28
Age : 43

View user profile http://flaclassicvdub.forumotion.net

Back to top Go down

Re: Brake Issue???

Post  bugdust on 2009-05-14, 20:54

I had the same problem on my old black 67. It actually caused my polished 5-spoke to heat up and melted the center cap and it fell off. I can't say what actually fixed it because I went through the entire brake system at that point.

avatar
bugdust

Posts : 54
Join date : 2009-05-04
Age : 48

View user profile

Back to top Go down

Re: Brake Issue???

Post  Admin on 2009-05-14, 21:30

I really like that flat black look, but up on the first pic the locker is exactly what I need!!!!!! I think it fell off when I lost my wheel going up the mountian

_________________
Dave,

Shine dont mean SHIZZZZ[b]
I keep tryin to think, but nothin happens
avatar
Admin
Admin

Posts : 80
Join date : 2009-04-28
Age : 43

View user profile http://flaclassicvdub.forumotion.net

Back to top Go down

Re: Brake Issue???

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum